Závažná zraniteľnosť v bashi

Závažná zraniteľnosť pod označením CVE-2014-6271 ohrozuje viaceré linuxové a unixové distribúcie. Patche boli dnes vydané pre Red Hat Enterprise Linux (od verzie 4 po 7), Fedoru, CentOs (verzie 5 až 7), Ubuntu (10.04 LTS, 12.04 LTS a 14.04 LTS) a Debian. Či ste zraniteľný si možete overiť aj prostredníctvom spustenia špeciálnych príkazov v command line. Zároveň bol zverejnený aj proof-of-concept. Doporučujeme všetky zraniteľné distribúcie opatchovať.

Zobrazit celý článek
Výpis všech novinek